Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010- Marketing Button is Gone

Accepted Solution Solved
Copper Contributor
Posts: 18
Country: United States
Accepted Solution

ACT 2010- Marketing Button is Gone

I have updated to 2010 fine and have a working Swiftpage account, today I opened ACT and the marketing button was missing. How do I restore?

Thanks

Rob


Accepted Solutions
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 18
Country: United States

Re: ACT 2010- Marketing Button is Gone

It appears there was a bleed over on my database 2009 when I had some optional plugins installed. I have installed the add-in manager from:

http://community.act.com/sage/attachments/sage/ADN_Downloads/5/1/Act.Plugin.Config1.zip

Which allows me to place the marketing plug in back which was bounced out for some reason.

Thanks for your efforts and responses.

View solution in original post


All Replies
Moderator
Posts: 4,395
Country: USA

Re: ACT 2010- Marketing Button is Gone

Hello Rob,

 

Switch layouts to see if the tab reappears.  If not follow the steps below and tell me if the files are in the Plugins folder.


  • Close ACT!.
  • Launch Windows Explorer or open My Computer.
  • Navigate to the {ACT Install Path}\Plugins folder.
      Note: Default install path is C:\Program Files\ACT\ACT for Windows\Plugins
  • Check to see if the following files are present.       
            ACTSPE2005.dll

            Keyoti.RapidSpell.NET2.TXSupportv14.dll

            Keyoti.RapidSpellMDict.dll
  • Copper Contributor
    Posts: 18
    Country: United States

    Re: ACT 2010- Marketing Button is Gone

    they are all present
    Copper Contributor
    Posts: 30
    Country: United States

    Re: ACT 2010- Marketing Button is Gone

    Are you able to disable the marketing tab?
    Solution
    Accepted by dlunceford (Moderator)
    ‎09-25-2015 03:20 AM
    Copper Contributor
    Posts: 18
    Country: United States

    Re: ACT 2010- Marketing Button is Gone

    It appears there was a bleed over on my database 2009 when I had some optional plugins installed. I have installed the add-in manager from:

    http://community.act.com/sage/attachments/sage/ADN_Downloads/5/1/Act.Plugin.Config1.zip

    Which allows me to place the marketing plug in back which was bounced out for some reason.

    Thanks for your efforts and responses.

    Moderator
    Posts: 4,395
    Country: USA

    Re: ACT 2010- Marketing Button is Gone

    Thanks for following up with the solution.

     

    ---

     

    ptsstaff,

     

    You can remove the tab by renaming the dlls in my previous post.

     

    Copper Contributor
    Posts: 30
    Country: United States

    Re: ACT 2010- Marketing Button is Gone

    Yes, if you rename or move the following files the marketing tab is not shown:

     

    ACTSPE2005.dll
    Keyoti.RapidSpell.NET2.TXSupportv14.dll
    Keyoti.RapidSpellMDict.dll

     

     

    Thanks