Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2010 Importing problem - missing contacts

New Member
Posts: 1
Country: South_Africa

ACT! 2010 Importing problem - missing contacts

Hi

 

I have ACT! 2010 installed on my laptop and I am trying to import 300 contacts into the database from my excel spreadsheet

 

I have converted the excel sheet to a CSV comma separated file, and selected Text Delimited (specify source)

 

I've made sure there are no comma's or other characters on the csv file that could be interfering with the import (My Excel sheet has company name, contact details, email, tel no, address etc)

 

This didn't work

 

I managed to get it right by importing the contacts on my excel sheet as "Private Contacts", however now I need to change them from Private Contacts to Contacts - Please help me with how to do this?

 

Thank you!

 

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2010 Importing problem - missing contacts

Hello Claudia,

Welcome to the ACT! Online Community!

 

If I read your message correctly, you were able to import all of the contacts (after some effort) but they are all set to Private, now you want to set them all to Public. 

 

There can be several ways to do this, here is one option:

- perform Lookup on field 'Import Date' and set the value to the date of the import

- with the Lookup results > on the Contact List view > select/highlight the desired contacts

- right click in the highlighted area

- select 'Edit Contact Access'

- select 'Make Contacts Public'

 

If you are going to be changing all 300 imported contacts, I would do them in groups (opposed to selecting all 300 at one time).

 

 

Greg Martin
Sage