Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010 - Importing & Attaching Email (Outlook) issues

New Member
Posts: 4
Country:

ACT 2010 - Importing & Attaching Email (Outlook) issues

I have two issues going on right now:

 

1) Unable to import from Excel (converted to CSV) from my database.  It goes through the whole process of importing and staus bar appears to complete.  I don't get an error message, but after the import is 'complete,' the new records are not there.  This issue does not exist when I log into a different users database.

 

2) Similar issue with attaching an email from Outlook.  Everything appears to be working but once 'attached,' the history has no new entry.  I saw another post in the community suggesting to visit the history queue and remove any files (there were several).  This worked for a few hours but the next day the same issues were occuring and was unable to attach emails even after removing the files in the history queue.

 

Posted these together because I thought they may be related.  Considering a re-install, but thought I would check to see if there was any previous situations like this and whether or not a reinstall is a valid solution.

 

Thanks for your assistance!

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: ACT 2010 - Importing & Attaching Email (Outlook) issues

Duplicate checking settings?

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2010 - Importing & Attaching Email (Outlook) issues

For the attaching emails from Outlook:
Are these any emails you are sending from ACT!, or just the emails being attached (Attach email icon) from Outlook? Since it worked for awhile, it would appear the install is ok - have you checked the Task Manager to ensure the ACT.Outlook.Service process is running? If this is not running, no emails will record to history.
Greg Martin
Sage
New Member
Posts: 4
Country:

Re: ACT 2010 - Importing & Attaching Email (Outlook) issues

Roy,

Originally had the ability to import without issues, and nothing has changed so I imagine it is enabled??  I am unable to view/modify the Duplicate checker settings but it did work originally.

New Member
Posts: 4
Country:

Re: ACT 2010 - Importing & Attaching Email (Outlook) issues

Greg,

 

The emails I'm trying to attach are from outlook.  I checked task manager initially and it was running... that was when I discovered the full history queue.

 

Now that I checked again today, it is not running... how do I manually start this, and why would the process stop?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2010 - Importing & Attaching Email (Outlook) issues

You can start the service by going to C:\Program Files\ACT\ACT for Windows folder, locate 'Act.Outlook.Service.exe' and double click on it. 

 

Check the startup status of the process using the instructions in the following article: KB Article 19948

Greg Martin
Sage
New Member
Posts: 4
Country:

Re: ACT 2010 - Importing & Attaching Email (Outlook) issues

Thank you.  That appeared to resolve issue #2.  I apologize for not double checking the ACT.Outlook.Service.exe after the emails failed to work the second time around.

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: ACT 2010 - Importing & Attaching Email (Outlook) issues

To add my two cents here,

I have a client yesterday (ACT! 2010 Premium), she has regularly imported information into ACT!. That stopped working for her yesterday. No updates to ACT! where done prior to this stopping.

 

I've spent time working on this, I've tried all the usual suspects like duplicate settings, the importing of the contact field into another field, I created a two line .csv (headers on first line, Jane Doe's details on the second - making sure she didn't exist in the DB to start with). But no joy. It's seemingly 'just stopped'.

 

Given the importance, I discussed with the client and she has decided to purchase OAKMerge!, which works across multiple versions of ACT! and has ALWAYS worked for doing imports (I use it the Pro version myself to import activities/histories/notes etc).

 

Gotta say, I'm disappointed but no longer suprised that importing is flakey in ACT!.

 

Ben.