Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

ACT 2009 synchronization

Highlighted
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2009 synchronization

Ok, always good to have a backup!  Glad you were able to get another database open.

 

Let's try a different tactic. 

 

Does your Windows user name have administrator authority?  If not, you will need to have someone with Windows administration authority sign onto the computer to create the database.

 

Is the database set to 'Shared'?  Check under Tools > Database Maintenance, is 'Share Database' enabled (check mark)?  If yes, click on it to disable then attempt to create the remote.

 

 

Greg Martin
Sage
Highlighted
Copper Contributor
Posts: 13
Country: USA

Re: ACT 2009 synchronization

Hi Greg,

 

I am the administrator of both the desktop and my laptop.  When I go into Tools, Database maintenance, Shared is grayed out.  Should it be grayed out?  Doesn't seem that I have an option to enable or disable.

Highlighted
Copper Contributor
Posts: 13
Country: USA

Re: ACT 2009 synchronization

Ok, I got a little progrees by Backing up my Windows 7 Desktop Act database to my Windows XP laptop.  I did a Restore As on the Windows XP laptop and successfully created a Remote DB on my Windows 7 PC .  I then did an Unpack and Restore Remote Database on my Windows 7 desktop and now have a Publisher database on my XP and a Remote database on Windows 7.  I then checked the Incoming Synch to insure it was enabled on my XP laptop (Publisher).  I then proceeded to do a synch on the Remote Act database and continue being told that ACT is unable to connect to the synch server.  Be sure it's enabled and that you have network access...

 

I did check and it's the synch server is enabled and I do have network access.  There does seem to be some issues with networking between Windows 7 and Windows XP  and easier connectivity between Windows XP to Windows 7.  However, I just synched my Outlook files between my Windows 7 Outlook and Windows XP Outlook and everything worked.  That combined by having Act synching between these two PCs for the past couple years, I'm drawing a blank.

 

Any suggestions?  I think we're much closer but just not there yet!

Highlighted
Copper Contributor
Posts: 13
Country: India

Re: ACT 2009 synchronization

Hi,

 

 

It is problem with port 

You need to add exception to the windows firewall

ACT use 1433 and 1434 port 

please follow the article 

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/24341/kw/unable%20to%20connect%20to%20sync%...

 

-Mani (Money)

Highlighted
Copper Contributor
Posts: 13
Country: USA

Re: ACT 2009 synchronization

Hi Mani,

 

When I followed your instruction to check on the port: 

 

  • Click the Windows Start button, and then click Run. The Run dialog box appears.
  • Type in actdiag and click Ok. Windows Vista users will just type actdiag in the Search box at the bottom of the Start Menu and click Ok.
  • If the Disclaimer box appears, just click Ok.

A window popped up stating "Could not connect to SQL Server Instance" - so I couldn't check the port.

 

Any suggestions?

 

Thanks,

Rob

Highlighted
Solution
Accepted by topic author robgforact
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: USA

Re: ACT 2009 synchronization

Rebooted; checked ACTdiag and I was able to see the port and then synch started and now works.  Thanks for your assistance!