Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2009 problem setting up database sharing

New Member
Posts: 1
Country: United States

ACT! 2009 problem setting up database sharing

I'm running into problems trying to set up database sharing on a small workgroup. Previously, ACT! 2008 was installed on one computer. In order to give another user access, I upgraded to ACT! 09 and purchased another license for the second computer. After the upgrade was complete on the first machine (which is becoming the "server" of sorts), I checked "Share Database" and installed ACT on the second machine. I transferred the appropriate PAD file and tried to open the database, but no luck. I keep getting the "<name> could not be accessed..." error.

 

I've tried everything in the knowledgebase article (http://tinyurl.com/27ntqo) with no luck. I also disabled Simple File Sharing (the "server" is running Windows XP MCE) and moved the database out of My Documents (to C:\ACT) to attempt to get around any permissions-related issues. (I manually shared C:\ACT on the network as "ACT" with full persmissions)

 

Firewalls are down, the computers can ping each other, and everything's on the same workgroup. I'm really confused now, anyone have any suggestions?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2009 problem setting up database sharing

If you have carefully gone through and followed each of the steps in that KB article and still cannot open the database from the client station, then I would advise calling into Tech Support as they may be other problems that require first-hand troubleshooting.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.