Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2009 compatible with Palm T/X ?

New Member
Posts: 1
Country: United States

ACT! 2009 compatible with Palm T/X ?

Can anyone tell me if there are any issues using PALM T/X with ACT! 2009
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2009 compatible with Palm T/X ?

From http://www.act.com/2009/system/

 

  • Palm OS 3.5-5.4
  • 33 MHz device processor
  • 8 MB system memory; 500 KB free plus 1 KB for each contact
  • Palm HotSync® Manager 3.5-4.1.0 (4.1.0 recommended for Windows XP, included with Palm Desktop 4.1.4e) and 7.0.2 (included with Palm Desktop 6.2) - 7.0.2 recommended for Vista