Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2009 - ACT! for Palm OS - Update/Solution Needed

New Member
Posts: 1
Country: United States

ACT! 2009 - ACT! for Palm OS - Update/Solution Needed

I recently upgraded to ACT! 2009.  I was using ACT! for Palm OS (3.0) to synch my ACT! data with my handheld.  It has become apparent that ACT! 2009 and ACT! for Palm OS are not compatible.  Is an upgrade/workaround in the works for ACT! for Palm OS?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2009 - ACT! for Palm OS - Update/Solution Needed

Sage haven't announced anything on ACT! for PalmOS 4.0 at this time... I guess with Palm themselves moving more and more to other operating systems, there is a question on if there's value in supporting it?