Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2009 (11) reinstalled on Win 7 Ultimate 64bit. No install.Rolls back.

CEM
Copper Contributor
Posts: 23
Country: Puerto Rico

ACT! 2009 (11) reinstalled on Win 7 Ultimate 64bit. No install.Rolls back.

[ Edited ]

Facts:

2009 installed on Vista Ultimate 64bit, (from an earlier XP Pro install and ACT 2007) worked fine with MS Office 2007. Integrated with Outlook and CompanionLink to HTC Mogul and Blackberry Curve 8320. Used this file for the upgrade: ACTS2009UP_ES_Act2009.exe created 4/6/09

Upgraded to Win7 Ultimate 64bit Tuesday. ACT started to act up, especially with MS OL2007.

Decided to uninstall and reinstall, figuring the upgrade to Win 7 maybe had glitches.  Would not uninstall, either with the Uninstall file or by Programs and Features.

Uninstalled manually following inx from one of the KB articles.

Reinstalled and it did all the SQL install, setup and instance etc.

Got to the ACT! 2009 install and that went well until the first White promo box with 

These are the steps leading up to problem:

 

Running system check

Started extract demo database

Deploying SQO demo

Validating install

Updating assembly

 

"Getting started" white promo box...opens up graduallyand then closes and then.....

"Rolling Back"

 

Error code: -1603

 

 and in bottom box"computing Space Requirements"

 

A new folder was created in Programs x86 with 23 files.

 

Any suggestions other than Hari kari? I have researched this up and down for 2 days and am really frustrated.

Thanks, guys.


 

Message Edited by CEM on 11-06-2009 08:18 AM
CEM
Copper Contributor
Posts: 23
Country: Puerto Rico

Re: ACT! 2009 (11) reinstalled on Win 7 Ultimate 64bit. No install.Rolls back.

Nothing worked.

Completely erased all traces of ACT! on C: drive and in registry.

Re-installed Win 7 Ultimate 64. Had to reinstall BitDefender IS 2010 to work again.

The cd installed ACT! 2009. Did not do a complete installation as did not finish closing down normal.

While in the Install program, clicked on Actsage.exe and program startted to work.

did some minor adjustments and now is working except for ACT! outlook Addin.

In the Trust box, says inactive and when I click on allow box, won't show the ACT! menu in OL.

 

So ACT! works in Win 7 ...at least after a lot of work to make it play nice with Win 7 Ultimate 64