Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2008 and Installation

New Member
Posts: 9
Country: USA

Re: ACT 2008 and Installation

do you have a link
New Member
Posts: 2
Country: USA

Re: ACT 2008 and Installation

While you are on this subject...I found this thread via hours of searching.  Why is the Protexis service STUCK on starting?  This causes my server to issue a critical alert every day because a service that is set to start automatically (Protexis) is not started.  According to some newer posts in other forums, this is caused by a conflict with WMI services.  There seems to be no adverse affects to the service not completely starting...but, it is a "dirty" installation...I would like to fix it.
 
According to your answer to the previous questions, this is NORMAL?
New Member
Posts: 21
Country: USA

Re: ACT 2008 and Installation

Thanks to all,
 
I managed to fix it by calling ACT customer service. But I got to tell you it took me over an hour. First waiting for the first person to get all the informations and then put me on hold to be transfered to another in registration which was on hold for another 20 minutes.
 
However it is past and history. Hope it wouldn't happen again
New Member
Posts: 9
Country: USA

Re: ACT 2008 and Installation

Thanks for your help. I fixed the problem by blowing out the install and I also had to change some *.sys file to *.old. then I installed again. And it seemed to work. So i guess the lesson is all of this is if you have make sure everything gets removed before you reinstall. otherwise your just spinning your wheels
 
New Member
Posts: 2
Country: Canada

Re: ACT 2008 and Installation

[ Edited ]

dzunis wrote:
While you are on this subject...I found this thread via hours of searching.  Why is the Protexis service STUCK on starting?  This causes my server to issue a critical alert every day because a service that is set to start automatically (Protexis) is not started.  According to some newer posts in other forums, this is caused by a conflict with WMI services.  There seems to be no adverse affects to the service not completely starting...but, it is a "dirty" installation...I would like to fix it.
According to your answer to the previous questions, this is NORMAL?

Please respond to this. Having a service stuck on "Starting" is normally indicative of an error. Can we have a response? If we remove the Protexis service after registration, will this break ACT?

 

 

Message Edited by ghollister on 07-23-2008 04:41 PM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2008 and Installation

[ Edited ]

Please refer to the following Knowledgebase articles to assist you with the Protexis issue:

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2155...

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2215...

 

 

Message Edited by ghollister on 07-23-2008 04:36 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2008 and Installation

Removing the Protexis service will cause ACT! not to function as the program requires the service to validate licenses.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: Canada

Re: ACT 2008 and Installation

[ Edited ]

ghollister wrote:

Please refer to the following Knowledgebase articles to assist you with the Protexis issue:

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2215...


Thank you very much for your prompt help! Certainly, stoping the service and restarting it manually addresses the permanent hanging issue. However, this is a workaround and not a resolution. We can't afford to babysit this service on every reboot. Do we know why is it hanging for so many users? Can we not resolve this by making it dependent on another service?

Message Edited by bulbous on 07-23-2008 04:34 PM
New Member
Posts: 11
Country: United States

Re: ACT 2008 and Installation

I read the article in the link you posted regarding the issue with "protexis threw an exception"

 

The article says that ACT does not currently work on 64-bit operating systems.

 

Have you done an update to create a patch yet.  All of the new laptops that are coming out have 64-bit, including the one I am typing this note on.  Do I have to either abandon ACT or buy an out-of-date computer?

Platinum Elite Contributor
Posts: 6,757
Country: USA

Re: ACT 2008 and Installation

ACT! 2009 does support 64-bit Vista
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129