Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2008 10.0.3 and Outlook 2007sp1

New Member
Posts: 4
Country: United States

ACT! 2008 10.0.3 and Outlook 2007sp1

I have Outlook 2007sp1 and ACT 10.0.3 and ACT! is not recording any email activity through Outlook even when I try to manually attach to a Contact.  It will not record emails sent through ACT! or Outlook, nor will it record recieved emails.  ACT! does not add the emails to the history even after clicking the Add to Contact button on the message.

 

Yes I have Outlook set up correctly with the ACT! address book.  Yes I am using Outlook as my email program in ACT!.  Yes the Acr.Outlook.Service.exe service is running when I check the Task Manager.  No, it does not begin working when I kill the service and then manually restart it.

New Member
Posts: 4
Country: United States

Re: ACT! 2008 10.0.3 and Outlook 2007sp1

Does anyone at Sage know anything about their software?  Do you plan on helping people with issues?
Champion Listener
Posts: 152
Country: United States

Re: ACT! 2008 10.0.3 and Outlook 2007sp1

Please understand this forum is not a substiture for our support desk.  It is designed primarily for customers to assist customers. 

 

Our support staff do monitor this board, and strive to respond to posts that have not been answered within 2 days.

 

I will personally escalate this issue for you

 

Dave

Nickel Super Contributor
Posts: 584
Country: USA

Re: ACT! 2008 10.0.3 and Outlook 2007sp1

First place I would start is to verify if you have the same issue within a different database. Two options, open the ACT10Demo, allow it to update to 10.0.3 hen add it to Outlook. Test to see if you can attach an email to that database, or, create a brand new database with the same steps. If email can attach to the test database, then I would recommend running maintenance on your database.

 

If it still fails, next thing I would test is your Outlook profile. Create a new profile within Outlook 2007 and test attaching emails. 

 

If both of those fail, take a look towards Antivirus. Make sure it is disabled. However, having said that, some antivirus like ESET, still interfers with the integration between ACT and Office and can only be solved with uninstalling it, as disabling it is not enough. 

 

One other thing you may want to look at, is what other add-ins are loading within Outlook. You may try disabling them and leaving only the ACT addins active to test interferance.

Nickel Super Contributor
Posts: 584
Country: USA

Re: ACT! 2008 10.0.3 and Outlook 2007sp1

I wanted to add one other thing to take a look at.

 

Check the History Queue folder to see if you have any messages or error files. 

You can find this here: C:\Documents and Settings\<user name>\Application Data\ACT\ACT for Web\HistoryQueue

 

If there is anything in the folder, stop the Act.Outlook.Service, delete the messages/errors, restart the service and test recording history.