Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2007 report issue

Accepted Solution Solved
Tuned Listener
Posts: 6
Country: United States
Accepted Solution

ACT! 2007 report issue

I have a user that just installed ACT! and whenever any activity (meeting, call, to do, etc) is entered it will appear in the calendar and in the contact detail but it won't appear on any reports (whether or not it has been completed).  Private is not checked on the activity and I have confirmed that all actvities, all users, all contacts and all under the date range is checked.  I've even tried doing an all contacts report and that doesn't work.  I've backed up the data base & it all works on other computers.

 

Any suggestions?

 

Thanks!!


Accepted Solutions
Solution
Accepted by topic author airserv
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: ACT! 2007 report issue

It's the filter dialog box when you launch the report.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: ACT! 2007 report issue

Question - are you using a standard report template or one that has been modified?
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Tuned Listener
Posts: 6
Country: United States

Re: ACT! 2007 report issue

We're using the standard template.

Tuned Listener
Posts: 6
Country: United States

Re: ACT! 2007 report issue

I've tried numerous reports and ACT does not generate any reports.  It doesn't even generate a report with no data - I've tried in preview, .pdf & email and nothing is generated.  On other computers with the same database the reports do print properly.
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: ACT! 2007 report issue

What you are describing might be the result of the filter settings when you run the report or template could be modified to cause them to not show but the standard reports do work. My best guess is the runtime filter settings, especially if it affects more than one report template.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Tuned Listener
Posts: 6
Country: United States

Re: ACT! 2007 report issue

I haven't been able to get any report to generate.  Where do I find the runtime filter settings?
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: ACT! 2007 report issue

You need to see if you have the same problem on that system with the demo database (I suspect that you will). If you do the report to preview, does it work? If not, that would narrow the problem to that system and my guess would be the printer driver or the video driver. You might try turning off the hardware acceleration in the video driver. 
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Solution
Accepted by topic author airserv
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: ACT! 2007 report issue

It's the filter dialog box when you launch the report.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Tuned Listener
Posts: 6
Country: United States

Re: ACT! 2007 report issue

I did have the same problem on the demo database.  The user changed the OS from Vista to XP pro so it's possible there's a driver issue.  I'll get the computer back tomorrow & take a look at the drivers. 
Tuned Listener
Posts: 6
Country: United States

Re: ACT! 2007 report issue

That did it, there was an issue with the printer driver. 

 

Thank you very much!!