Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2007 Installation Problems - ACT! is not compatible with this OS Service pack level

New Member
Posts: 4
Country: United Kingdom

ACT 2007 Installation Problems - ACT! is not compatible with this OS Service pack level

[ Edited ]

Hoping someone may be able to help me....

 

Having run the ACT uninstaller I am now attempting to re install ACT 2007 onto pc running Windows XP Version 5.1 Service Pack 3.  When I try to run the install I get caught in a look were the pc keeps rebooting.  Having looked through the message boards I followed the advise to run the ACTSystemCheck.exe that is on the CD, when I open the log I get the following....

 

OS Service pack

                 ACT! is not compatible with the OS Service pack level.

 

***Severity 3***

 

 

 

Any ideas on what to do next would be appreciated.

 

Thanks

Debs 

 

 

Message Edited by debzzy on 01-19-2009 06:11 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT 2007 Installation Problems - ACT! is not compatible with this OS Service pack level

[ Edited ]

The error message that you are experiencing is correct.  The version of the ACT! software you are referencing was released in early fall of 2006, where XP Service Pack 3 was not released until Spring of 2008, roughly 18 months later.  The version of ACT! that you have was therefore untested with XP SP3 and the results of is behavior would be unknonw.

 

I wouldn't honestly expect any significant issues, as XP SP3 was primarily a roll up of all the security fixes post XP SP2.

 

What you can do @ this point is:

1) Uninstall XP SP3, then install ACT!, followed by a reinstall of XP SP3

2) Upgrade to ACT! 2009, as this version will not message with the incompatibility issue during the install.

 

thanks

Message Edited by MMcFadden on 01-19-2009 08:43 AM
Matthew McFadden
New Member
Posts: 4
Country: United Kingdom

Re: ACT 2007 Installation Problems - ACT! is not compatible with this OS Service pack level

Thanks for the advise, I have now unistalled XP SP3, which seems to have solved the first error - but unfortunately now getting a different error message when I try to install ACT.  The message reads as below:

 

1607: Unable to install InstallShield Scripting Runtime

 

Any ideas what to try next?

 

Thanks

Debs

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT 2007 Installation Problems - ACT! is not compatible with this OS Service pack level

Yes.

 

Open the ACT! Media and navigate into the Act! for Windows\ACT??? folder where the ??? are the edition of product you have such as Standard or Workgroup.

 

In this folder, you will find a file call ISScript1150.MSI.   Install this package, then install ACT!.  You should be fine after this.

 

Please post your results.

 

-Matt

Matthew McFadden