Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2007 (9.0)

New Member
Posts: 1
Country: United Kingdom

ACT 2007 (9.0)

Hi all,

 

I can't open my ACT 2007 (9.0) database, and need help in trying to resolve this problem please.

 

I had previously used ACT 4 and knew which files to copy to store on another PC as a backup.  However I've used ACT 2007 since late December but have never really been confident in what files are required nor where they are stored, so I am unsure if backup data exists.  I don't know if the data is ok or if it's the program that has a problem. 

 

I had thought of uninstalling and re-installing but will this affect the data?   Also will the product key work again?

 

The initial problem started about 5 weeks ago during an exceptionally busy period.  I did not have time to resolve the problem then so had to manage without the important data, but I really need to sort it now.

 

I had a virus that took a little time to resolve.  It may have been this virus that caused the problem in the first place.  I had also been trying to sort out a connection for between bluetooth with my (then) Nokia E63 phone, which worked once then stopped working and never worked again. I wanted to get the ACT diary on my phone.  I have a suspicion that this when I try to start ACT, it stops when looking for the modem/bluetooth connection.  But all this might be misleading.  The fact is ACT doesn't open.  Although I have the icon on the task bar (using Windows 7 professional 32bit OS).  I sometimes get the ACT alarms showing on the desktop but clicking on one will not open the main screen.

 

HELP on the best way forward to either fix or start again whilst hopefully saving my data would be gratefully received.

 

Regards,

John

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2007 (9.0)

Hello JohnJaw,

Welcome to the Act! Online Community!

 

Since you mention the Act! program icon in on the application tray, it may just be displaying off the screen.  If the icon shows in the application tray > right click on it and select 'Restore' (if available) > then select 'Move' > then use the keyboard arrows to see if it will display. 

Note: This has been known to happen if you previously had 2 monitors.

 

Are you getting any error messages when you attempt to open Act!?  Also look in the Event Viewer for errors...

 

 

Greg Martin
Sage