Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2006 with Outlook 2007

Accepted Solution Solved
New Member
Posts: 1
Country: United States
Accepted Solution

ACT! 2006 with Outlook 2007

I am trying to find information on changing our default email program in ACT! from Outlook Express (version 6) to Outlook 2007.  I see help for Outlook through version 2003, but nothing higher.  From ACT!, I do not even have the option of using a web-based email.  Our email needs are relatively small right now - under 250 at a time.  But Outlook Express is not convenient to use as our correspondences are organized in Outlook 2007.  Any ideas?

Accepted Solutions
Solution
Accepted by topic author snilsson
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 584
Country: USA

Re: ACT! 2006 with Outlook 2007

Unfortunately, ACT! 2006 is not compatible with Outlook 2007.

 

You would need to upgrade to at least ACT! 2008.

 

An add-on such as Swiftpage may work for you, but you would need to verify with them that it will work with ACT! 2006.

View solution in original post


All Replies
Solution
Accepted by topic author snilsson
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 584
Country: USA

Re: ACT! 2006 with Outlook 2007

Unfortunately, ACT! 2006 is not compatible with Outlook 2007.

 

You would need to upgrade to at least ACT! 2008.

 

An add-on such as Swiftpage may work for you, but you would need to verify with them that it will work with ACT! 2006.