Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2006 will not install.. is driving me crazy!

New Member
Posts: 2
Country: USA

ACT 2006 will not install.. is driving me crazy!

Trying to put ACT 2006 on an HP Vectra VL420 w/ XP SP2

 

The installer starts and then stops with a message "File and printer sharing must be enabled before the installation can continue".

 

File and print sharing is on, the server process is running and the "lanmanserver key" is in the registry (all these are covered in Knowledge base article 13820). Checked and double checked.

 

Have disabled Comodo firewall, AVG anti-virus and disconnected internet connection (and all combinations of these) but still get the exact same error message no matter what I try.

 

Computer had a prior copy of ACT 2006 that had been removed, could this be causing a problem? I have gone thru and manually deleted all files and registry entries I could find from the prior install.

 

Any help or direction is appreciated.

 

Thanks,

 

Ed

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 2006 will not install.. is driving me crazy!

If everything in KB 13820 has been checked, try an uninstall with the Uninstaller.

 

This is a procedure I wrote to get the most clean install possible:
Uninstall any version of ACT! from Windows Control Panel | Add/Remove Programs
Use the Uninstaller.exe from the ACT! KB 19338 (the exe, not the manual uninstall)
Uninstall .Net Framework (all versions)
Uninstall any MS SQL items from the Control Panel if still there
Uninstall MSXML 6 Services from Control Panel if it's still there
Perform a Selective restart with MSCONFIG as per ACT! KB 14499
Install .Net 1.1 Framework from the Microsoft web site
Install ACT! 8.0 full install
Install ACT! 8.02 patch if the previous install was the previous build and Hotfix 5
Restore from Selective Startup Mode with MSCONFIG
Reboot

New Member
Posts: 2
Country: USA

Re: ACT 2006 will not install.. is driving me crazy!

Mike,

 

Thanks a million, that did the trick!

 

Best WIshes,

 

Ed