Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2006 Drop down menu problem

New Member
Posts: 2
Country: United States

ACT! 2006 Drop down menu problem

Hey ACT! Forum, 

 

I am having an issue with one of my drop-down menu on my tab pages.  I am using ACT! 2006 version and the drop-down list has been created, but when you clip on the arrow the menu does not show up.  If you click on the edit list values the list is there, but it does not show up when you click on the arrow. The interesting thing is there are multiple drop-down menus on the same page with the same perimeters.  Any suggestions?  Your help would be appreciated.

 

Regards,

 

Rocky

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2006 Drop down menu problem

Check the settings for the field under Tools/Define Fields.  Make sure it is checked to associate with the correct dropdown field.  If it is, the field may be damaged.  Try creating a new field using the same dropdown and see if it works.  If it does, you can use that field instead. If the old field has data in it for some contacts, you can transfer the data from that old field to the new using the Copy Field option under the Edit menu on the toolbar.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: United States

Re: ACT! 2006 Drop down menu problem

Thanks for the suggestion. We figured out the problem.  The dropdown list had some unwelcome characters in it.  It would not populate because of parenthesis in the body of the dropdown list.  Have a great day.