Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2006 8.0.2 - prompt to configure email

Astute Commentator
Posts: 5
Country: United States

ACT! 2006 8.0.2 - prompt to configure email

[ Edited ]

I have ACT 2006 Version 8.0.2.82 and recently I downloaded an update when it appeared on my screen.  Since that time my email does not work.  When I hit the email button it tells me that no email has been set up - I have set it up repeatedly and it still gives me the same message.  When I have tested the connection during set up it is successful,

 

This is exactly the reason that I do not like to upgrade Sage Products - the updates can cause a whole lot of frustration.  I have been a long time user of ACT and had a really bad experience with ACT 2005.

 

I need some help getting my email back up and running or this time I will switch away from ACT to some other type of program.  Can you help me please?

 

Billy Thomas

<Edited title after moving reply to own thread.>
Message Edited by dlunceford on 04-06-2009 11:31 AM
Moderator
Posts: 4,395
Country: USA

Re: ACT! 2006 8.0.2 - prompt to configure email

Can you give me the exact message you receive when trying to open ACT! Email? 

 

Try rebuilding your preferences.

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old
  5. Open ACT!