Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2005 - Unable to open database after upgrading to Server 2003

New Member
Posts: 3
Country: United States

ACT! 2005 - Unable to open database after upgrading to Server 2003

[ Edited ]

I had been using a windows XP as my server and shared the Act2005 database with 5 computers in my office.  My IT guy upgraded my server to Windows Server 2003.  Since doing the upgrade I am unable to open the database file on any of my client pcs.  I have admin rights.  I can  open the file on my Server.  When I browse to and select the pad file (also tried the ADF file) on the server from my client PC (uses XP) it tries to open it but timesout with the message "could not access the specified database".  How can I get ACT working again on my cliet PC's?

 

 

<Edited title after moving reply to own thread.>

Message Edited by dlunceford on 03-12-2009 08:54 AM
Moderator
Posts: 4,395
Country: USA

Re: ACT! 2005 - Unable to open database after upgrading to Server 2003

Verify that shared database option is enabled.  Also disable the the firewall and antivirus on the server.  You can also edit the PAD file to replace the server name with the internal IP of the server.

 

New Member
Posts: 3
Country: United States

Re: ACT! 2005 - Unable to open database after upgrading to Server 2003

i did what you said and still get the error "unable to open specified database"
Moderator
Posts: 4,395
Country: USA

Re: ACT! 2005 - Unable to open database after upgrading to Server 2003

This error can occur if the client machine cannot properly resolve the name of the computer hosting the database. This can be fixed by editing the .PAD file to indicate the IP address of the computer hosting the database rather than the network name.

 

You can find the steps in the KB article below under section:

There is a problem on the client machine resolving the name of the computer hosting the database (shared database)

 

Error: "The database <Database name> could not be accessed. In order to access this database, check ...