Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT!2005 SQL SP3 Upgrade

New Member
Posts: 4
Country: United States

ACT!2005 SQL SP3 Upgrade

I'm trying to connect to an ACT!2005 database across the network and I get the message that I need to update to SQL Server SP3.  However, none of the other PC's on the network have SP3 loaded and they all connect just fine.  This is a new computer to the network.  Is it as easy as loading SP3 or is there another problem I'm overlooking?  Thank you.
Tuned Listener
Posts: 15
Country: United States

Re: ACT!2005 SQL SP3 Upgrade

Hi,

 

I highly recommend SP3 for SQL server 2005. It has helped us out with a lot of bug fixes. Go to download.microsoft.com for the latest.

 

Ryan

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT!2005 SQL SP3 Upgrade

Are you sure of your ACT! Version?  What does the version say via Help|About ?

 

ACT! 2005 uses MSDE / SQL 2000 and is not compatible with SQL Express / SQL 2005.  Only ACT! 2007 and above use SQL Express / 2005 where Service Pack 3 would be applicable via ACT! Knowledgebase article #21104.

 

thanks

Matthew McFadden
New Member
Posts: 4
Country: United States

Re: ACT!2005 SQL SP3 Upgrade

Yes, I read the same thing.  I loaded ACT! 2005 directly from the CD.  I opened ACT and then selected open database and pointed to the shared database we have on the MAIN PC (it's a very small network).  It asks me for the login information and then says "ACT! requires at least service pack 3 of SQL Server" and kicks me back to the main screen.  I use the exact same process on the other 2 PC's on the network and it works fine.  Thanks.
Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT!2005 SQL SP3 Upgrade

What is the issue here, if any remains?

 

If you invoke Help|About on the machine via ACT!, what is the version identified?

 

thnks

Matthew McFadden
New Member
Posts: 4
Country: United States

Re: ACT!2005 SQL SP3 Upgrade

Sorry, it's version 7 

 

OK, here's an update with new information I found (sorry, I'm fairly new to ACT!)

 

Existing PC's are running version 7.0.4.82 with SP3 build 8.00.818

New PC is running version 7.0.2.81 with SP3 build 8.00.760

 

I've run the ACT update several times on the new PC but it will not update to 7.0.4.82.

 

The problem:  I'm trying to connect remotely to the database on an existing PC and it tells me "ACT! requires at least service pack 3 of SQL Server"

 

Are the version differences the problem?  What should I upgrade?

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT!2005 SQL SP3 Upgrade

Please go to ACT.com / Support / Downloads.

 

You need to download and apply the ACT 2005 v7.04 update.

 

thanks

Matthew McFadden