Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2000 and Vista

New Member
Posts: 1
Country: United States

ACT 2000 and Vista

I am currently using ACT 2000 and thinking of upgrading to ACT 2006.  Would that work with Vista?  I also use a third party program to link with my older Palm.  Would that work with ACT 2006?
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: ACT 2000 and Vista

No to ACT! 2006 on Vista, you would need ACT! 2008 or 2009 (2009 if it is Vista 64). Check with the third party vendor regarding the PDA question.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129