Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 16 SP1 Install Deletes ACT!

Copper Super Contributor
Posts: 37
Country: United States

ACT! 16 SP1 Install Deletes ACT!

Ok, so this is the second time I've tried to perform either a Hotfix (on a previous version of ACT!), or a Service Patch (ACT! 16) with miserable results.  Let's just look at ACT! 16 - I recently upgraded - so far so good - some of the annoying bugs still remain but overall the install seems good and solid. 

 

I noticed there is now an SP1 available for download - I download that (of course there are no instructions on how to install), I run it, and it removes ACT! completely.  The install stops after that.  So now I have no ACT! 16 installed.  I redownloaded the software and got it running again, but now I don't know if the latest version I downloaded is actually the SP1 release (it doesn't say SP1 in the ABOUT Act!). 

 

This is the second time I've tried to install a "fix" from SwiftPage and the second time it hosed up my ACT! database. 

 

Could we get some clear procedures on how to apply Patches and Hotfixes without having to uninstall our current DB - or if we do have to uninstall - how about the software being more automated without hosing the installation we have...

 

Anyone else having these issues?  I'm running Windows 8.1 64bit....

Copper Contributor
Posts: 48
Country: USA

Re: ACT! 16 SP1 Install Deletes ACT!

I can't even get that far.  I installed HF 5, and when I tried to install the SP, it runs for a while and then tells me ACT!'s not compatible.

 

Anyone else?

Bronze Elite Contributor
Posts: 2,546
Country: New_Zealand

Re: ACT! 16 SP1 Install Deletes ACT!

If in Help | About it is 16.1.xxx then Service Pack 1 is installed, if 16.0.xxx  then there is no service pack installed.  

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog