Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 11 . Remote database synchronise recieving updates but not sending them

New Member
Posts: 4
Country: United Kingdom

ACT 11 . Remote database synchronise recieving updates but not sending them

[ Edited ]

ACT 11.0

3 remote DB's 

1 Network PC

 

All of our databases are syncing ok apart form 1 which receives updates from all other pc's but will not update the database with  the changes made on that particular PC.

As Far as i can tell the sync set is all correct , user has admin rights ( as do we all)

The Sync Log on the Master shows the user as logged in and sync occurred.

 

However on the users remote database , when syncing the Applet that appears showing the status of the sync completes and shows  various files being transferred BUT ! the message at the bottom of this applet that says   "Your Database is updated through XXXXXXXX "  is not updated to the latest  time . It seems to be stuck back in 11 Sept 2009 and does not update regrdless of how many times sync is done.

 

I do not belive that  this has anything to to with the 11.1 bug fix  as this was associated with  sync that the remote was not receiving updates 

 

We have checked out Start > Run > ACTDIAG and Checked, Repaired and Re-Indexed  and still nothing.

 

Obviously a lot of changes have been done in this time and rolling out a new DB is not really an option

 

Any assist here is welcome  

 

TIA 

 

 

Message Edited by o0timbo0o on 12-02-2009 10:53 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 11 . Remote database synchronise recieving updates but not sending them

Hello o0timbo0o,

Welcome to the ACT! Online Community. In ACT! Diagnostics, make sure you have also run the first rebuilds under Database Rebuilds. In addition, you can use the information in KB 23411 to troubleshoot the issue.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 13
Country: United Kingdom

Re: ACT 11 . Remote database synchronise recieving updates but not sending them

Did you ever resolve this? I have the exact same problem and rebuilds and Actdiag repairs have not helped. I know it was a while ago, but if you can remember what you had to do it could save me hours!! Thanks.