Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 11 Problem with editing/adding Fields in Letters

New Member
Posts: 1
Country: Australia

ACT 11 Problem with editing/adding Fields in Letters

Can anyone help me. I run Vista and have ACT 11 and am trying to add some fields to some letters I have in the merge section (adt extensions but when Iview them through ACT word processor they're tpl extensions but the same documents) but when I click Write>edit templete> and the letter comes up I cannot add extra feilds in it. I tried clicking on Add-Ins and then ,Show field list, but an envelope just comes up with "Could not connect. The ACT application isnot running" and it is defintiely open and with a database also open. Can anyone tell me why this is happening and how it can be fixed?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 11 Problem with editing/adding Fields in Letters

This could be the result of the interface between ACT! and Word being inhibited by your antivirus or firewall. Please see KB Article 23075 for more information.  If this article does not help, then try this as an alternative: 

  1. Close ACT! and all Office applications
  2. Go to the Start menu, Programs, Accessories and locate Notepad
  3. Right-click on Notepad and select Run As/Administrator
  4. In Notepad, go to File/Open
  5. Change the "Files of type" value on the Open screen from text documents (*.txt) to All files (*.*)
  6. Browse to and open the C:\WINDOWS\system32\drivers\etc\hosts file
  7. Add the following line at the end of the file (ignore all the lines with the # sign at the beginning): 127.0.0.1 localhost
  8. Save the changes.
  9. Reopen ACT! and test.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.