Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 11. Can't access database from different computer on Windows 7

New Member
Posts: 2
Country: Canada

ACT 11. Can't access database from different computer on Windows 7

I am running windows 7 64 bit and we have the database installed on a vm in a 32 bit enviroment.  I can map to the database over the network but when trying to run ACT! it says it can't connect.  Any ideas?

 

Thanks,

 

Scotty

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 11. Can't access database from different computer on Windows 7

Hello Scotty,

Welcome to the Act! Online Community!

 

The following article may resolve your issue, but if it doesn't please respond with the exact message you are receiving when trying to access the database from the other computer.

 

Share database over Network: KB Article 13878

Greg Martin
Sage
New Member
Posts: 2
Country: Canada

Re: ACT 11. Can't access database from different computer on Windows 7

I have been reading that article for a while now.  The share database is not highlighted, meaning I cannot click on it, it is greyed out.  How do I click on it?

 

Thaks,

 

Scotty

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 11. Can't access database from different computer on Windows 7

Assuming you have administrator authority within the database (you can check by selecting Tools > Manage Users), you will need to use the Windows 7 option to 'Run As Administrator'.  To do this: close Act! > right click on the Act! icon > select 'Run As Administrator'.  The Share Database option should now be available.

Greg Martin
Sage