Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 10, Inconsistent Printing of Contact Report

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

ACT 10, Inconsistent Printing of Contact Report

When attempting to print out an individual Contact Report, some print and others will not.  Any ideas?

Thanks


Accepted Solutions
Solution
Accepted by topic author jnorenberg
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 595
Country: USA

Re: ACT 10, Inconsistent Printing of Contact Report

The Contact report default configuration has the detail section property Hide on Empty Sub-Report set to Yes so that any record that has nothing to report in the subreports will not be included in the report. If you edit the Contact report and change that property to No, that will fix your problem.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com

View solution in original post


All Replies
Solution
Accepted by topic author jnorenberg
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 595
Country: USA

Re: ACT 10, Inconsistent Printing of Contact Report

The Contact report default configuration has the detail section property Hide on Empty Sub-Report set to Yes so that any record that has nothing to report in the subreports will not be included in the report. If you edit the Contact report and change that property to No, that will fix your problem.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 2
Country: USA

Re: ACT 10, Inconsistent Printing of Contact Report

The "Hide on Empty Sub-Report" was set to "yes" so I changed to "no".  That corrected the problem on most that were not printing, but I still checked some other contacts and they refuse to print.  i backed out of ACT and reloaded just in case it had to reset.  Any other ideas?  Many thanks,

Joel