Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT'06 Cannot install on vista

New Member
Posts: 1
Country: USA

ACT'06 Cannot install on vista

I used Act few years ago and I loved it, this is the reason I purchased one for my home office. I have Vista Home Basic OS. When I am trying to install it at the first screen it gives me a warning that there is a firewall and the installation cannot be complete. I disabled antivirus, closed all programs, but still getting this message. Then I went to your forums and looked for similar questions, I saw suggestions and followed them (related to windows settings), but it did not help. I tried to ignore this message and it installed few files that I can not delete. Can anybody help me? Maybe Act 06 not compatible with Vista? What should I do??

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT'06 Cannot install on vista

You need to upgrade to ACT! 2008 to run on Vista.
 
ACT! 2006 uses Microsoft's SQL 2000 and Microsoft chose not to patch that version for Vista.
New Member
Posts: 3
Country: USA

Re: ACT'06 Cannot install on vista

I've had ACT 2006 running on Vista for over 6 months, on 2 different machines. I haven't had any problems. I understand that I might start having issues down the road, because of the database that's used by ACT 2006. I'm about to upgrade to 2008, but I can't get any replies back from my thread, asking about any issues in upgrading. Do you know of any?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT'06 Cannot install on vista

ACT! 2006 used MS SQL 2000, which Microsoft has said won't be supported on Vista... so any Vista patch could stop it working.
 
I would uninstall 2006, all the SQL bits and .Net before attempting to install 2008.... or something is likely to conflict