Community
Showing results for 
Search instead for 
Do you mean 
Reply

AC"T! Address Book" option is missing in outlook 2007 when trying to add a new address book

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

AC"T! Address Book" option is missing in outlook 2007 when trying to add a new address book

I just tried adding a new act address book into outlook. When I get to the step to select the type of address book to add, "ACT Address Book" is not one of the option (the only ones there are "Outlook Address Book" and "Mobile Address Book."

 

Any ideas? I am using ACT2010 and Outlook2007. Also, I cannot see the "quick attach" or any of the other act-outlook integration button within outlook.

 

Thanks.


Accepted Solutions
Solution
Accepted by topic author jersh55
‎09-25-2015 03:20 AM
New Member
Posts: 4
Country: United States

Re: AC"T! Address Book" option is missing in outlook 2007 when trying to add a new address book

Just figured out the problem.

 

Turns out, the order of the install is important. ACT has to be installed after outlook in order for the integration to work. 

 

I ended up uninstalling and reinstalling act again (leaving outlook in place), and all worked out. Smiley Happy

 

View solution in original post


All Replies
Solution
Accepted by topic author jersh55
‎09-25-2015 03:20 AM
New Member
Posts: 4
Country: United States

Re: AC"T! Address Book" option is missing in outlook 2007 when trying to add a new address book

Just figured out the problem.

 

Turns out, the order of the install is important. ACT has to be installed after outlook in order for the integration to work. 

 

I ended up uninstalling and reinstalling act again (leaving outlook in place), and all worked out. Smiley Happy

 

New Member
Posts: 7
Country: USA

Re: AC"T! Address Book" option is missing in outlook 2007 when trying to add a new address book

I am having this same problem but I don't want to uninstall act and reinstall it.  (I just lack that skill) Is there another way to get this to work?

Thanks