Community
Showing results for 
Search instead for 
Do you mean 
Reply

2010 SP1 Update - The version of ACT! detected is not compatible with this update. The update will now exit.

Tuned Listener
Posts: 6
Country: Canada

2010 SP1 Update - The version of ACT! detected is not compatible with this update. The update will now exit.

[ Edited ]

Upon trying to install (after a restart with nothing running) I get the above message. I noticed the same problem on this board with the previous version of ACT, with no discernable solution. Why does this continue to happen? And what is the solution?

 

Windows 7 - 32bit

Message Edited by corpcon on 03-11-2010 12:53 AM