Community
Showing results for 
Search instead for 
Do you mean 
Reply

2010 - Can't create remote database for syncing

Copper Contributor
Posts: 18
Country: Canada

2010 - Can't create remote database for syncing

The process for creating a remote database fails -- I can't see the whole error message but it seems to be insisting on a particular folder layout for creating a temporary file.  I routinely delete the default folders that ACT! creates on installation (they make no logical sense).

 

Has anyone encountered the same problem?  Is there a workaround?

 

Matthew.

New Member
Posts: 1
Country: United States

Re: 2010 - Can't create remote database for syncing

Matt, I'm running into the same issue with ACT 2010 Premium running on Windows Small Business Server 2008 (x64 Windows Server 2008 w/UAC turned on).  Where you able to find a fix?
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: 2010 - Can't create remote database for syncing

If you are getting a message looking for a the 'CreateActObjects.SQL' file, you will need to manually create the folder path it lists so that the Act! program can create the file within the folder. 

 

For example, on a Windows7 OS: Failed to create remote database "Could not find a part of the path 'C:\Users\*username*\Documents\ACT\ACT For Windows 12\CreateActObjects.SQL'."

You would need to recreate the path 'C:\Users\*username*\Documents\ACT\ACT For Windows 12\'

 

Greg Martin
Sage
New Member
Posts: 1
Country: USA

Re: 2010 - Can't create remote database for syncing

Any way to get a little more detailed information about this.

I'm not a programer and I wish I was that way I might be able to get my ACT dialed in.

 

Thanks

Copper Contributor
Posts: 28
Country: USA

Re: 2010 - Can't create remote database for syncing

Try running ACT! as administrator? Look at the link below and review option 3 step 2 or option 4 step3.

http://www.sevenforums.com/tutorials/11841-run-administrator.html