Community
Showing results for 
Search instead for 
Do you mean 
Reply

10.0.2 update removes OLE DB provider

New Member
Posts: 5
Country: USA

10.0.2 update removes OLE DB provider

After the installation of the ACT! 10.0.2 update and hotfix, the ACT! OLE DB Provider for Reporting is no longer in the provider list.

 

It's fine through 10.0.1 but disappears after the 10.0.2 update.

 

Thanks for any assistance.

 

Linda Keating

JL Technical Group

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: 10.0.2 update removes OLE DB provider

I found the 10.02 update to disable a few connections to ACT!, including Outlook address book on some systems.

 

Have you tried repairing OLEDB in ACTDiag?

 

Or installing Hotfix 10.0.2.1 - it does some OLDB changes (supposedly to make the provider faster)

New Member
Posts: 5
Country: USA

Re: 10.0.2 update removes OLE DB provider

Yes, I have tried the hot fix and used ACT! diag to rebuild. 

 

Also, I am unable to uninstall the 10.0.2 version and reload with 10.0.1.  Both the uninstall and reinstall appear to work.   But, ACT! 10.0.1 won't start. 

 

Linda Keating

JL Technical Group

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: 10.0.2 update removes OLE DB provider

Linda, have you tried the Uninstaller.exe then installing 10.02 gold build or the 10.01?
New Member
Posts: 5
Country: USA

Re: 10.0.2 update removes OLE DB provider

Everything was uninstalled and reinstalled.  It appears that 10.0.2 is not registering the ole db provider properly.

 

If you follow the instructions in the KB article -- how to manually start ole db in Excel.  When  you get to the provider list -- the ACT! OLE DB Provider for Reporting is gone.  It's fine in 10.0.1.

 

Linda Keating

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: 10.0.2 update removes OLE DB provider

It's fine in 10.02 here ... I've just tested it under Vista with Excel 2007.
Copper Contributor
Posts: 70
Country: USA

Re: 10.0.2 update removes OLE DB provider

Hi Linda,

 

Did you ever get this resolved?

 

I have not yet upgraded from the distribution CD to 10.2 and I was wondering if I should hold back until 10.3.

 

FWIW - The ADODB stuff works in Visual Basic w/out the provider appearing in the list from the get-go.

 

TIA

Kevin

==============

Kevin Ritch
AskACT.com
631 961-0594

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: 10.0.2 update removes OLE DB provider

Try it Kevin... I don't have a problem with OLEDB with 10.0.2 or 10.0.2.1

 

If it fails, you can always reinstall :-)

Copper Contributor
Posts: 70
Country: USA

Re: 10.0.2 update removes OLE DB provider

Thanks Mike.

 

There was this guy at the top of the Empire State Building threatening to jump...

 

...from within the crowd, some typical New Yorker shouted "Go on fella - jump!".

 

And so he did.

===========

 

So I swug the last of the ice cold brewski and went ahead and upgraded to ACT! version 10.0.2.c.r.a.p.

 

The sun shone brightly - and all appeared well on Long Island, NY.

 

But then, just as Linda did, I tasted the evils of upgrading...

 

And now, gosh darn it, no matter what I do, Excel says "LOL - No way Jose - Err Err Err".

 

I re-booted and almost put my Doc Martin trough the Dell Laptop, to no avail.

 

The GROOVY news though Mike, is that the ADODB connection with Visual Basic STILL (like a real miracle) works perfectly and I can continue to use the ACT! OLE DB provider to extract and play with the data to my heart's content, like a BK Whopper - my own way.

 

Go figure huh?

 

Thanks for responding Mike - not heard your dulcet tones for a while now. I appreciate it and have read many of your most useful postings et al. Nice to see you are still making the time to provide assistance to us in the Northern hemisphere.  Sure would be nice if the official Sage Support were as good.

 

Cheers,
Kevin
AskACT.com
New York, USA
631 961-0594

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: 10.0.2 update removes OLE DB provider