Community
Showing results for 
Search instead for 
Do you mean 
Reply

10.0.2 update removes OLE DB provider

Highlighted
Copper Contributor
Posts: 70
Country: USA

Re: 10.0.2 update removes OLE DB provider

Could well be the case Mike.

 

I am leaving my huge and ultra-powerful development system (running under Vista Business) well alone with ACT! 10.01.

 

On this piddling wee Dell that I have run the upgrade test on, it is using XP.

 

On the power dev box as well as this Dell, I am using Office Pro 2003.

 

I tried uninstalling and reinstalling - just as Linda did.

 

Still no joy.

 

So yes, you may very well be right Mike - you gots ta hav da best Ver of OS as well as Office 2007 for the ACT! Upgrade to work.

 

FWIW - I did notice during the upgrade, a replacement of some of the middleware(ish) stuff, namely the dot net framework underwent a few changes.

 

Given that OLEDB should not behave differently owing to the framework - I ignored that - but it's just something to give cognizance to just in case other errors may arise.

 

Cheers,
Kevin

AskACT.com
New York, USA

631 961-0594

 

Highlighted
Platinum Elite Contributor
Posts: 14,766
Country: Australia

Re: 10.0.2 update removes OLE DB provider

If I get time, I'll do some testing... but if it work on your system with VB but not O2002, it's not missing the Provider or the Object Views in ACT! iteself.

 

It might be a missing reg setting or missing file for earlier versions of Office (as I said I couldn't replicate it with O2007).

 

Linda, what ver of Office are you using?

Highlighted
Copper Contributor
Posts: 70
Country: USA

Re: 10.0.2 update removes OLE DB provider

Thank you Mike.

 

Cheers,
Kevin

=============
V8Software.co.uk

AskACT.com
Kevin Ritch
London: 02070-784-138

New York: 631 961-0594