Community
Showing results for 
Search instead for 
Do you mean 
Reply

+1 Country code added to phone number when linked to handheld

New Member
Posts: 9
Country: Australia

+1 Country code added to phone number when linked to handheld

I am running Act2009 with my record set to Australia, with the tick set to not show Country Codes.

On my Desktop computer running Vista Business,  there are no Country codes, and I can use remote database on my laptop OK, also running Vista.

 

BUT when I Act Link to my iMate 9502 running Windows Mobile 6, the phone numbers have +1 as a country code added

 

The imate is set to Australia in the Regional settings 

 

Any Suggestions

 

 

 

Mike Pratt

Bronze Contributor
Posts: 955
Country: Australia

Re: +1 Country code added to phone number when linked to handheld

Mike,

 

Go to your MY Record in the database and check the following:

 

a) Select Country Australia

b) Check that you have a phone number in the phone field and that it is set to Australia

 

You may have to do an overwrite to update the handheld correctly although this has generally resolved this issue.

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.