Community
Showing results for 
Search instead for 
Do you mean 
Reply

user page blank-fields gone and hourglass stuck how to fix?

New Member
Posts: 1
Country: USA

user page blank-fields gone and hourglass stuck how to fix?

If anyone can suggest a fix on getting past the hourglass to be able to see my USER fields, I'd be grateful. ACT! loads, but the search function was taking too long recently, and while waiting the page would be white. Now it is appears that the hourglass wont let me even see the USER tab page at all.   Any ideas? I have 2 other issues as well, but that was the most recent issue   Once I resolve then i need help figuring out what happened to make my

Filter->Notes, Histories, Attachments, Email, Insert Note, Details (greyed out on server)

Date, Time  Type, Regarding Record Manager Attachments

  tabs seemingly disappear?     I had unclicked the Email and Histories tabs because my searches were slowing.

 

Incidentally, Memory is fine, Running on XP, have 2 Gig memory and when a tech looked, he said someone had compressed files which made it impossible for ACT! to function, but it didn't resolve anything so -anyone??? Thanks! Chris

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: user page blank-fields gone and hourglass stuck how to fix?

Having anything removed from the filter with ACT! 6.0 would make those tabs get very slow
Also, adding Email to the Contact List makes that slow

ACT! 6.0 should be ok with compressed file ... but not with 2005 or later

Can you confirm the exact version of ACT! - from Help | about?