Community
Showing results for 
Search instead for 
Do you mean 
Reply

problem importing with Act version 6, help pleeeease

New Member
Posts: 1
Country: United Kingdom

problem importing with Act version 6, help pleeeease

i've installed my old act version 6 on to my new desktop p.c that is running vista.

i'm trying to 'data exchange' - 'import' but i get 'act 6.0 application has stopped working' and i have to shut the program down.

 

any ideas??

 

best regards

 

martin

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: problem importing with Act version 6, help pleeeease

Yes, ACT! 6 is not compatible with Vista, you will need to upgrade.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129