Community
Showing results for 
Search instead for 
Do you mean 
Reply

fields on layout are not showing up

Accepted Solution Solved
Copper Contributor
Posts: 27
Country: United States
Accepted Solution

fields on layout are not showing up

users can not see the layout i created, i however can.  when i am on that users computer, and go into layout, they are there, but as soon as i close layout, the lables and fields dissappear again.

 

to the best of my knowledge, you have to select edit, prefrences, startup, and then find your layout (*.cly) and apply it.  then you must close act then reopen and the new layout will take effect.

 

i am using Act! 2000 for Windows build 5.0.0.178

 

 thank you for any help you may be able to offer


Accepted Solutions
Solution
Accepted by topic author jerry.peoples
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: fields on layout are not showing up

The fields have not been added to the database. Because it is a completely different database, you will need to build the layout on that database.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129

View solution in original post


All Replies
Solution
Accepted by topic author jerry.peoples
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: fields on layout are not showing up

The fields have not been added to the database. Because it is a completely different database, you will need to build the layout on that database.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129