Showing results for 
Search instead for 
Do you mean 

Vista word processor and ACT -

New Member
Posts: 1
Country: United States

Vista word processor and ACT -

> Is there a compatability problem between Vista and ACT! that will not
> allow a
> word processor to open? I've got ACT! 6.0.. When I try and open
> templates, I keep getting an error message that says that ACT! couldn't
> open
>my word processor possibly because of "inadequate security permissions in
> Windows"! Anyone know anythig about this? Thanks
Bronze Contributor
Posts: 955
Country: Australia

Re: Vista word processor and ACT -

I tested this a couple of weeks ago and there was no fix found and it is time to upgrade. I believe there is an update to Vista that has now broken the Word Processor capability in version 6 and despite trying many things it could not be resolved.


Sorry but don't waste any more time on this

Paul Buchtmann Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.