Community
Showing results for 
Search instead for 
Do you mean 
Reply

Phone field format incorrect - locked

New Member
Posts: 1
Country: United States

Phone field format incorrect - locked

My laptop recently "locked up" with ACT! v6.0.3.979 running and I had to use the power button to turn it off.  When I restarted it and restarted ACT!, it started up and ran normally, but I noticed that the Country Code [1] was suddenly showing for all phone #'s.

 

I've tried every solution I've found online so far, including:

 

1. Verifying my home country in My Record

2. Re-entering my phone #'s and checking the Country Code and phone number format settings in My Record

3. Going into Preferences to confirm that "Always display country code in phone fields" is NOT selected (I even tried selecting it, clicking Apply, closing and restarting ACT! and then deselecting it again)

4. Uninstalling and re-installing ACT! from my program CD

 

Nothing has worked so far.  Any other ideas?  Thanks!

 

Tony

Platinum Elite Contributor
Posts: 14,384
Country: Australia