Community
Showing results for 
Search instead for 
Do you mean 
Reply

Palm compatibility, What is lowest version of Act I need to use Centro by palm?

New Member
Posts: 2
Country: USA

Palm compatibility, What is lowest version of Act I need to use Centro by palm?

I have been using Act 6 and Act for palm ver. 1 for a very long time.  I now wish to upgrade my phone and Sage has told me my current version of act for palm will not work on a Palm based Treo. I am looking at a Centro™ by Palm® which uses the Palm Garnett v. 5.4.9 OS.  A call to sage said I need to upgrade to the lastest version (Act 2008).  We have 3 users and one phone.  I was told I will need to buy copies of latest software and new Act for palm.  The system requirements of one of my office system, both hardware and OS do not meet the Act 2008 requirements.
 
So I am wondering if there is a way to run an earlier version of Act and what version of act for palm to work with the centro for palm phone.  I really would like to update my old I-500, but right now the cost looks like it would include about $1200.00 in software and hardware upgrades at my office. Like maybe Act 7 with the latest version of the act for palm software, or even my old act 6 with the latest version for palm.
 
Thanks in advance for any help!
 
 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Palm compatibility, What is lowest version of Act I need to use Centro by palm?

ACT! 7 would be slower than 10
 
You might try ACT! 6.0 and www.CompanionLink.com - you can download a trial, and if you order it, use the code GL6766 to save a few bucks
New Member
Posts: 1
Country: USA

Re: Palm compatibility, What is lowest version of Act I need to use Centro by palm?

You seem pretty knowledgable.  I, too, have a new Palm Centro running Palm OS 5.4.9 and I have ACT 6.0 (2004) with ACT for Palm OS 1.0.1.  I've looked at all options.  Your CompanionLink suggestion may work in the future but they don't support Palm Desktop 6.2 yet.  The installer program bails when it checks the Desktop version.  CL says it's coming soon but no idea how soon.  They support the prior version of Desktop 4.1.4e (I believe) but that version (apparently the Hotsync component) won't work with the Centro.  It works with the Treo 755p but not the Centro.

 

So, I just want to be doubly sure, before shelling out $250 for upgrades for both ACT and ACT for Palm that the latest versions really do work with Palm Desktop 6.2 and the Centro.  Can you confirm?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Palm compatibility, What is lowest version of Act I need to use Centro by palm?

I don't use a Palm, so not really sure... you might contact CompanionLink and check with them?