Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook 2003 integration-ACT 6.03.979

New Member
Posts: 5
Country: United States

Outlook 2003 integration-ACT 6.03.979

I am trying to configure the email for Outlook and getting an error message that I need to use Outlook 98 or newer. 

I thought Outlook 2003 was newer than 98.  What do I need to do?

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Outlook 2003 integration-ACT 6.03.979

My guess is that you are using Norton antivirus or system works. If so the fix is to uninstall both ACT! 6 and Norton, restart the computer and then reinstall ACT! first and open ACT! 6 at least once and then reinstall Norton. Norton now blocks registry keys critical to the full installation of ACT! 6. If ACT! 6 is install first, everything should work.

 

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: United States

Re: Outlook 2003 integration-ACT 6.03.979

I don't have Norton or system works.   I have AVG but it was turned off.
New Member
Posts: 5
Country: United States

Re: Outlook 2003 integration-ACT 6.03.979

Is it possible that there are updates to ACT?  I have not been able to do any at all.   When I click on update, it tells me to configure internet in the control panel.  I tried signing on and getting password with act but have not had success there either.  I fill out the form but never receive the email verification and when I tried to email tech support, it bounced back as no such email. 

 

Is there another place I can download the updates?  I currently have build 6.0.3.979. 

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Outlook 2003 integration-ACT 6.03.979

The version you have, 6.0.3 was the last version of ACT! 6. What version of Windows are you using?
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: United States

Re: Outlook 2003 integration-ACT 6.03.979

I'm using XP.   I hadn't used ACT since I loaded on this machine 6 months ago.  I don't know where the disc is now so hopefully it can be resolved without uninstalling.  

Copper Super Contributor
Posts: 18
Country: Canada

Re: Outlook 2003 integration-ACT 6.03.979

I've had this problem and found that to resolve it, you need to "repair" your Outlook 2003 installation.
New Member
Posts: 5
Country: United States

Re: Outlook 2003 integration-ACT 6.03.979

I tried to detect and repair -- said completed but it didnt help.  I am able to use a different email address with act so maybe I'll just have to use an internet address instead.  I can't seem to figure this out.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Outlook 2003 integration-ACT 6.03.979

cherylcory,

Please see the following Knowledgebase article for possible solutions to the issue you are experiencing:

 

Error Message: "The installed version of Outlook is not supported. Please upgrade it to Outlook 98 o...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.