Community
Showing results for 
Search instead for 
Do you mean 
Reply

Network Problems after 502 emails on ACT! v6

New Member
Posts: 2
Country: United Kingdom

Network Problems after 502 emails on ACT! v6

I have just re-installed ACT! v6 after not using it for a while and whilst downloading a lot of email which had been left on the server the ACT internet mail stops after 502 emails and says there is a network problem.  Has done this 3-4 times now and when I have restarted it it starts all over again so I can't get all the emails downloaded.  Seem to remember it doing it before too when sending a lot of emails. Anyone experienced this or know how to get round it?

Thanks

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Network Problems after 502 emails on ACT! v6

Most likely it's an email with a bad email header and ACT! can't read it.

 

The only option would be to try reading them in another client (web if the server has, Outlook or Outlook Express), try to figure out which message is the problem and move or delete it

 

If you have Outlook (not 2007), it might be better to connect ACT! to use Outlook

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Network Problems after 502 emails on ACT! v6

Actually, Is there a message in the Outbox it's trying to send?

Is there any more in the error box? What's the full error?

 

There could be a couple of other possibilities if either of these are true

 

Also, are you on ACT! 6.03 (check in Help | about)?