Community
Showing results for 
Search instead for 
Do you mean 
Reply

Missing info in tab on a remote user database

New Member
Posts: 4
Country: USA

Missing info in tab on a remote user database

We run ACT 6.0 with numerous remote users - I recently updated the layout and added a tab all of the users have been synced and can see the new layout perfectly except one..he can see the tab but when he clicks on it he cant see any of the fields  - when you look at it through the layout design you can see the tab and fields.  I have tried re-saving the lay out and renaming it but nothing works. Any suggestions?

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Missing info in tab on a remote user database

That occurs when sync isn;t properly setup. There isn't any repair except to start over and setup sync for all users properly. Please refer to these knowledgebase documents onn setting up sync. 11647, 11979 and 11740

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Missing info in tab on a remote user database

This especially happens when fields have been deleted and then aren't created in the same order in the remotes.

Never delete fields in a sync environment with ACT! 6... any you don't need, remove them from layout and maybe make them 1 char wide to reduce wasted space in the database, but never delete