Community
Showing results for 
Search instead for 
Do you mean 
Reply

Internet connection

New Member
Posts: 2
Country: USA

Internet connection

I have ACT 5.0.4.507 and use WiFi internet connection with D-Link DWA-130 (USB). When I attempt to register electronically, I cannot connect to internet during the registration process. I get a message to check Internet Connection in Control Panel.

 

Re email, I've set up email using yahoo pop server and smtp server settings. When I attempt to send an email from ACT, I get a 'general error' message. what do I have to do to fix this?

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Internet connection

There isn't any registration target for that version. Print the registration and throw it away.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: USA

Re: Internet connection

Any suggestion how to trouble shoot the internet connection issue?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Internet connection

It's just saying that the ACT! 5.0 rego server isn't there any more.

The email might not work because I don't think Yahoo uses the standard ports any more (POP3 on 110 and SMTP on 25). You might need to connect via Outlook or Outlook Express.

 

See this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1111...