Community
Showing results for 
Search instead for 
Do you mean 
Reply

Install or Unpacking hangs

Nickel Elite Contributor
Posts: 508
Country: USA

Install or Unpacking hangs

I tried to install v6 (6.0.3) on a computer (XP) today.  The install would start, and unpack the files, the hourglass would show for maybe 5 secs, then nothing.  Task manager shows two programs running - ACT!603.exe (which is the unpacking, I'm guessing), and setup.exe
 
However, nothing further happens.  Any ideas, thanks...
 
Richard Brust
Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Install or Unpacking hangs

Try extracting the files (you can open the exe with winZIP or winRAR) to a folder and running from there
Nickel Elite Contributor
Posts: 508
Country: USA

Re: Install or Unpacking hangs

I will give that a try.  I right-clicked, but did not see an "Open with ZIP" option, so did not think it possible.  Now I've seen the light - thanks!
Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Install or Unpacking hangs

Nickel Elite Contributor
Posts: 508
Country: USA

Re: Install or Unpacking hangs

The WinRAR worked fine on opening the file, however the setup.exe still "hung" - no screen appeared, but the exe showed in Task Manager.  I called support, and the guy was nice enough to talk with me even though it was still v6.  He said it's most likely the installer.  This computer's - XP w/SP3 - installer is too new for v6.
Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
Nickel Elite Contributor
Posts: 508
Country: USA

Re: Install or Unpacking hangs

which, now that I think about it, might not make sense.  I have installed v6 on a number of newer machines - XP and Vista.  Not sure how that happened...
Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Install or Unpacking hangs

Doesn't make sense to me either.

 

Have you had a look for anything in the event log?

 

Tried it on another PC to be sure the setup isn't damaged?