Community
Showing results for 
Search instead for 
Do you mean 
Reply

Images in documents created in ACT! 6.0 have red X

New Member
Posts: 10
Country: United States

Images in documents created in ACT! 6.0 have red X

How do I see the images instead of the red X in documents that I'm creating in ACT! 6.0? I have MS Word 2000 or 2000 (XP) selected as my Word processor.

 

Thanks,

RS

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Images in documents created in ACT! 6.0 have red X

New Member
Posts: 10
Country: United States

Re: Images in documents created in ACT! 6.0 have red X

documents...

 

thanks,

RS

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Images in documents created in ACT! 6.0 have red X

New Member
Posts: 10
Country: United States

Re: Images in documents created in ACT! 6.0 have red X

thanks... I can see the *.bmp image now while I'm creating the document & when I send it via email using Outlook Epress 6.0 in ACT! 6.0, I can see the image in the sent email message but this image is not visible in the inbox email message html attachment... please advise...

 

thanks,

RS

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Images in documents created in ACT! 6.0 have red X

Ahhh... this is a different issue. The Outlook Express interface can't send HTML and doesn't handle graphics.

 

If you want to send formatted templates from ACT! 6.0 without any of these limitations, have a look at MergeMaster! Pro

New Member
Posts: 10
Country: United States

Re: Images in documents created in ACT! 6.0 have red X

thanks for your prompt responses... it didn't work with my email setup... I'll "live" with my HTML messages as attachments for now... best wishes...

 

RS

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Images in documents created in ACT! 6.0 have red X

How did it not work? It should work with any email system that Outlook Express can talk to
New Member
Posts: 10
Country: United States

Re: Images in documents created in ACT! 6.0 have red X

it was not sending the message since I had to set up the email as Internet Mail - don't remember much details since I was frustrated at this point... will leave things as is until I have more time to work on this further... thanks for your help...


RS

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Images in documents created in ACT! 6.0 have red X