Community
Showing results for 
Search instead for 
Do you mean 
Reply

I can't access my ACT programme

New Member
Posts: 1
Country: United Kingdom

I can't access my ACT programme

Hi complete novice and not very technical.

Last week I closed down my ACT version 6 in the usual way, but then when I came to open it the next morning I was denied access and couldn't work out how to find it on my laptop. I visited a laptop repair centre and they found ACT on my system, but were unfamiliar with the programme so didn't know how to restore it.

 

When I opened ACT by searching from the start button I discovered that although my 460 plus contacts were there not all the fields appeared i.e.. no contact name, email, history or task lists. I tried to copy ACT but this hasn't worked as now I get an error message that says 'The database you are trying to open is not ACT! database. To use this database in ACT! you need to import the data by following the on screen instructions in the Import Wizard'. I'm reluctant to do this as I'm really not sure what I'm doing.

 

I now can't access anything meaningful. How can I restore ACT and all the data I had input? 

 

Bridget

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: I can't access my ACT programme

If not all the fields were there you might just need to change the layout to the one you were using (if it's still there) - if not, you'll need to re-create it