Community
Showing results for 
Search instead for 
Do you mean 
Reply

I am currently using ACT!6.

New Member
Posts: 1
Country: USA

I am currently using ACT!6.

I am currently using ACT!6 and had to reinstall it.  I went to restore from my back up and it tells me of an unexpected error and then shuts ACT down.  Can anyone help.  I am trying to complete the install to upgrade to the lastest version.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: I am currently using ACT!6.