Community
Showing results for 
Search instead for 
Do you mean 
Reply

Export from 4.0.1, Import into XP-compatible version ?

New Member
Posts: 1
Country: United States

Export from 4.0.1, Import into XP-compatible version ?

Is there a way to export all data from ACT! 4.0.1 (presently running in Win 98) and import it into 5.0, running in XP?  Can it be done via the .dbf file format, or must it be comma or tab delimited and mapped fields?  Another forum post said that XP compatibility didn't happen until 5.04, (or 5.0.4, whichever is correct).  Is that true, or is 5.0 OK for this switch?  Can I use an even later version of ACT!, and which version would "look and feel" the most like 4.0.1?  I'm doing this as part of computer support for a client who is not that comfortable with changes, but he feels that he should be moving on to XP or a newer OS. 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Export from 4.0.1, Import into XP-compatible version ?