Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email setup error using Outlook 2003

New Member
Posts: 1
Country: Canada

Email setup error using Outlook 2003

We upgraded to MS Outlook 2003 recently. Now the email functionality in our 5-license ACT 6.0 no longer works, and prompts to be set up again. When setting up, we receive an error "The installed version of Outlook is not supported. Please update it to Outlook 98 or higher, and retry". Why and is there a workaround?

BBobbie

Moderator
Posts: 4,395
Country: USA

Re: Email setup error using Outlook 2003

BBobbie,

 

When you upgrade Office, you will need to reinstall ACT! so it can write the integration to the new version.