Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email not attached in ACT! 6.0

Accepted Solution Solved
Copper Contributor
Posts: 5
Country: India
Accepted Solution

Email not attached in ACT! 6.0

I have been using ACT! 6.0 for ages and migrated across several PCs, all of them using XP Pro and Outlook 2003.

In my last migration, I see that the emails which I send (using the ACT! Email client) are not getting attached automatically (i.e. saved). I looked in the Preferences and did not see an option for this. How do I get the messages sent to be attached automatically? (that is, sent from the ACT! Email program, not Outlook).

 


Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: India

Re: Email not attached in ACT! 6.0

OK so I found the answer.....

It is in Preferences, Email tab, and then you select Composing Options.

In the History Options you need to select "Attach to Contacts"...... that way it is saved as an attachment.

Hope this helps someone else!

 

View solution in original post


All Replies
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: India

Re: Email not attached in ACT! 6.0

OK so I found the answer.....

It is in Preferences, Email tab, and then you select Composing Options.

In the History Options you need to select "Attach to Contacts"...... that way it is saved as an attachment.

Hope this helps someone else!