Community
Showing results for 
Search instead for 
Do you mean 
Reply

Database fields not transferring to email synch users

Copper Contributor
Posts: 35
Country: United States

Database fields not transferring to email synch users

Act 6.0. I added 25 new fields to a database. I want these fields to be sent to email synch users. I did the usual synch with field definitions and the new fields do not appear in the remote database. I tried a "send all records once" and same thing, the newly created fields are not being transferred to the remote database. How do I do this? Thanks for your help.
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Database fields not transferring to email synch users

Even though there is an option for syncing field definitions in ACT! 6, you must never ADD fields through sync, only change the definition of existing fields. I suggest that you review these knowledge base documents that I wrote when I was in tech support and then set up sync properly. As of now, you have a busted sync process.

 

Here are the document numbers: 11647, 11979 and 11740 

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Database fields not transferring to email synch users

The most likely reason is that the remote user are not Administrators (required to add fields) or their remotes were not set to receive field definitions.

 

But, as Roy indicated, updating fields in an ACT! 6.0 sync database would usually cause problems and is not recommended.